SHIVAKI STV-1459T выключается

7 сообщений / 0 новых
Последнее сообщение
Viktor аватар
Не в сети
Регистрация: 20/12/04
Сообщения: 9
 
SHIVAKI STV-1459T выключается

Видеопроцессор TDA 8842, Контроллер SAA 5290PS, Память 24CO4, Тюнер KSN-131E.
Телевизор вкл., появляется графика, номер канала, изображения и звука нет, через 15 сек. срабатывает защита, светодиод мигает 4-раза .
ЧТО ЗА КОД? Процессор менялся, память перепрошивалась.

Апельсин аватар
Не в сети
Регистрация: 28/09/04
Сообщения: 108
 
Re: SHIVAKI STV-1459T выключается

Попробуй память перепрошить несколько раз(10-20) проверь не возникают ли ошибки.

Цитата:

через 15 сек. срабатывает защита

отсоедини защиту и посмотри что там у тебя гарит.
схема SHIVAKI STV-1459T.rar

Прикрепленные файлы: 

Viktor аватар
Не в сети
Регистрация: 20/12/04
Сообщения: 9
 
Re: SHIVAKI STV-1459T выключается

Все напряжения в норме , развёртки работают, растр нормальный.
Пульт и кнопки спереди слушается,но нет видеосигнала и через 15сек.
отключается . При входе в сервис происходит тоже самое. Ещё в результате эксперементов узнал : мигает 3 раза нет связи по шине I2C с видеопроцессором , 5 раз не работает кадровая.

Апельсин аватар
Не в сети
Регистрация: 28/09/04
Сообщения: 108
 
Re: SHIVAKI STV-1459T выключается

четвертая ошибка это неисправности с темновыми токами(на плате кинескопа).

Viktor аватар
Не в сети
Регистрация: 20/12/04
Сообщения: 9
 
Re: SHIVAKI STV-1459T выключается

Проверил всё 1000 раз всё в норме. АББ работает , ОТЛ -тоже . Телик выключается

Апельсин аватар
Не в сети
Регистрация: 28/09/04
Сообщения: 108
 
Re: SHIVAKI STV-1459T выключается

Даже не знаю чемь помочь. Ты гаварил , что подставлял процесор. интересует какой, видео или упраления. маеш осцылограф? Нужно проверить что тварится на квадратной шине, случайно не посажены сигналы.

Viktor аватар
Не в сети
Регистрация: 20/12/04
Сообщения: 9
 
Re: SHIVAKI STV-1459T выключается

На шинах всё в норме. Подавал сигнал с ЛАСПИ пч(38) на выход тюнера смотрел прохождение осцилом, доходит до выходной матрицы в TDA8842 (менял её), на выходах RGB чисто. OSD на экране есть.

Темы без ответов: