Samsung 713N Нет изображения

13 сообщений / 0 новых
Последнее сообщение
CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Samsung 713N Нет изображения

Добрый день. Нужна ваша помощь :smu:sche_nie:

Имеется монитор Samsung 713N. Проблема в следующем:
Монитор включается с кнопки, индикатор питания загорается зеленым, но изображения на мониторе нет, "на просвет" изображения тоже нет (Значит дело не в лампах).
На плате БП/инвертора при включенном мониторе слышно "цоканье" одного из трансформаторов, не уверен, но кажется что цокает один из трансов высокого напряжения, "цоканье" с периодичностью в 1,5-2 секунды. При подключении монитора к ПК (в качестве второго монитора), ОС выдает звук, что устройство подключено и тут же через секунды 2-3, что устройство отключено, и так повторяется дальше.
Измерял напряжение которое выдает БП на плату управления - напряжения присутствуют (13В и 5В). Электролиты на плате инвертора не "дутые".

Используется инвертор FSP035-2P101:
http://s017.radikal.ru/i414/1111/d1/c6c65a516f20t.jpg
http://s017.radikal.ru/i414/1111/06/9ea97418f3d4t.jpg

Плата управления:
http://s017.radikal.ru/i440/1111/82/2ada771c9bc1t.jpg

Я так понимаю копать нужно в сторону инвертора/БП. Либо проблема в чем то другом ? Подскажите что еще посмотреть, и не судите строго :smu:sche_nie: , это мой первый серьезный ремонт монитора...

P.S> И еще маленький вопрос - можно ли проверять инвертор отдельно от монитора, без нагрузки (без подключенных ламп)?

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9010
 
Re: Samsung 713N Нет изображения
"CapMan" писал(а):

кажется что цокает один из трансов высокого напряжения,

Вот и сравни их ВВ обмотки по сопротивлению.

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

На обоих - 242 Ома, это вторичка
Мне вот по первичке на некоторых контактах сопротивление не нравится....

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9010
 
Re: Samsung 713N Нет изображения
"CapMan" писал(а):

по первичке на некоторых контактах

Но это м.б и не обмотка(ки).

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

Я тоже об этом думал, но на одном трансе почему-то около 600 ом, а на этом 8 ОМ

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9010
 
Re: Samsung 713N Нет изображения
"CapMan" писал(а):

а на этом 8 ОМ

Вот там и рой со схемой. Без схемы там делать нечего. Обмотку освободить мысль не проскакивала?
http://archive.espec.ws/section513/file19357.html

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

"Освободил" проверил еще раз на обоих трансах. Видимо ошибся я в первый раз с измерениями. На обоих трансах между этими контактами сопротивленме 8 Ом.

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

Вот схема похожего инвертора - FSP035-1PI01, ткните где искать Подмигиваю

http://s017.radikal.ru/i419/1111/d0/37ba770719d3t.jpg
http://s017.radikal.ru/i443/1111/87/ca778c0438abt.jpg

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

Ну что кто нибудь объяснит, на уровне "для чайника" :hi_hi_hi: что мне дальше с этим чудом делать? :ne_vi_del:

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9010
 
Re: Samsung 713N Нет изображения
"CapMan" писал(а):

на уровне "для чайника" что мне дальше с этим чудом делать?

Отнести тому, кто уровнем повыше. :nez-nayu: "Я ТАК думаю!".(с) Раз нет навыков, будет только хуже, ИМХО.

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

CapMan аватар
Не в сети
Регистрация: 18/12/10
Сообщения: 40
 
Re: Samsung 713N Нет изображения

А вот это не вариант, хотел бы - давно бы уже отнес, и не спрашивал бы тут ничего :nez-nayu: ...

Кстати щелчки издает другой транс на плате, который в БП. Также скачут напряжения в момент, когда транс щёлкает (щелчки - тихие, еле слышные, раз в 2-3 сек), с такой же периодичностью монитор определяется ПК как отключен/подключен.
Буду дальше "копать" в БП. Может попробовать подать напряжения 5 и 13В напрямую к плате управления (инвертор в это время отключить), подключить монитор к ПК и посмотреть есть ли изображение "на просвет", таким образом исключить плату управления из возможных причин?

Страницы

Темы без ответов: