HYUNDAI H-LED22V1 нет звука

5 сообщений / 0 новых
Последнее сообщение
Lot
Lot аватар
Не в сети
Регистрация: 30/10/18
Сообщения: 2
 
HYUNDAI H-LED22V1 нет звука

При включении нет звука из динамиков ( и из колонок тоже ) Звук появляется после 7-10 минут работы. Типа что там нагревается и контакт появляется. Пропайка выходных разъемов не помогла...

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9243
 
Re: HYUNDAI H-LED22V1 нет звука
"Lot" писал(а):

Типа что там нагревается и контакт появляется.

Возможно и неконтакт, плохая пайка, но возможно и более сложный процесс, например в детали, которую надо локализовать феном-фризом, а для начала просто аккуратно покачать их диэлектриком.
Возможна и микротрещина дорожки, которая с прогревом закорачивается.

"Lot" писал(а):

Пропайка выходных разъемов не помогла...

Пайка наугад может внести дополнительные неисправности, сначала надо локализовать дефект.

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

Lot
Lot аватар
Не в сети
Регистрация: 30/10/18
Сообщения: 2
 
Re: HYUNDAI H-LED22V1 нет звука

На плате вот такой усилитель TDA 1517P / На "холодную" ( при вкл. ) на1.и 9. - 2 В ./ на 4 и.6. - 2,4 В ./ на 7 и 8 - 6 В звука нет. После "прогрева" на 1 и 9 - 2 В / на 4 и 6 - 4 В звук есть. / на 7 и 8 - 8 В . Микросхему менять?. Или она так и должна работать, проблема где то до микрухи?

Прикрепленные файлы: 

Nik D аватар
Не в сети
Регистрация: 23/03/10
Сообщения: 66
 
Re: HYUNDAI H-LED22V1 нет звука

TDA 1517P не трогай. Лучше разберись с выводом отвечающим за MUTE.

Прикрепленные файлы: 

Минздрав аватар
Не в сети
Наблюдатель
Регистрация: 10/05/10
Сообщения: 9243
 
Re: HYUNDAI H-LED22V1 нет звука
"Lot" писал(а):

на1.и 9. - 2 В

Сигнал смотри осциллом, когда есть и когда нет.

Будем ремонтировать или пусть работает?
"Человеку нельзя помочь помимо его воли." Г. Померанц

Темы без ответов: