настройка POSTAL 3

3 сообщения / 0 новых
Последнее сообщение
Александр766 аватар
Не в сети
Регистрация: 08/10/17
Сообщения: 190
 
настройка POSTAL 3

Хочу научиться прошивать микросхемы ,а вот как это сделать ,можете мне как чайнику ,обьяснить по простому как ,все это сделать ,своим простым ,русским языком а ,то в яндексе есть но там ,так зауменно пишут что трудно понять,я пробовал но ,ничего не получается ,конечный результат получается следующее Config load Success error Connot open Com1 Connektion error вот такое получаеться что обозначает не пойму , что только не делал ,только такие слова

FIMA аватар
Не в сети
Бездельник
Регистрация: 18/02/12
Сообщения: 2435
 
Re: настройка POSTAL 3

Выдает ошибку. Нет опознавания микры памяти, простыми словами прог не видит микру.

"Александр766" писал(а):

Хочу научиться прошивать микросхемы

Если мне ни с кем не изменяет память мы это проходили.

"Александр766" писал(а):

обьяснить по простому

Да уж куда проще,и так словами говорим.А шо конкретно является занозой?
Примерно так: Вставляешь микру в соответствующий разъем,предварительно выяснив питание и установив его на переключателе прогера (3,3в - 5в).После этого подключаем к компу.Запускаем ПО.
Затем в нижней строке выбираем тип микры, а именно если вставил серию 24 то выбираем I2C eeprom, если спай флешь, то и вибираем SPI Flach.
Далее заходим в Setting и в середине ставим галку по названию памяти какую вставил(верхнее квадратное окошко) или в среднем режим Avto. В нижнем галка пусть всегда стоит.
Жмем ОК и проверяем состояние памяти нажав на кнопку Status.Табло должно выдать состояние памяти.
Осилишь???
to be continued

ЧЕЛОВЕК-звучит гордо,выглядит отвратительно!

Александр766 аватар
Не в сети
Регистрация: 08/10/17
Сообщения: 190
 
Re: настройка POSTAL 3

Я поставил драйвера установил ,правильно не правильно программу и у меня на выходе получилось такое я писал вам так правильно я установил программу или нет хотел спросить у вас ,я еще микросхемы не вставлял ,

Поставил STR 6708 со старого телевизора ,б.п запустился но вторичное напряжение вместо 113 в ,появилось 22 в и больше ничего , емкости нормальные пока не менял ,думаю с вами посоветоваться

Темы без ответов: